<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>ST. KITTS-NEVIS GOVERNMENT TAKES ANOTHER SIGNIFICANT STEP IN UPGRADING COMMUNITY HEALTH SERVICES | SKNIS</title>

<!-- All In One SEO Pack 3.5.2[506,623] -->
<meta name="description"  content="Basseterre, St. Kitts, June 27, 2020 (SKNIS): The newly commissioned state-of-the-art Sylvia Garnette Health Centre in Tabernacle is in keeping with the" />

<meta name="keywords"  content="featured,in the news" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sknis.kn/#organization","url":"https://www.sknis.kn/","name":"SKNIS","sameAs":[]},{"@type":"WebSite","@id":"https://www.sknis.kn/#website","url":"https://www.sknis.kn/","name":"SKNIS","publisher":{"@id":"https://www.sknis.kn/#organization"}},{"@type":"WebPage","@id":"https://www.sknis.kn/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services/#webpage","url":"https://www.sknis.kn/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services/","inLanguage":"en-US","name":"ST. KITTS-NEVIS GOVERNMENT TAKES ANOTHER SIGNIFICANT STEP IN UPGRADING COMMUNITY HEALTH SERVICES","isPartOf":{"@id":"https://www.sknis.kn/#website"},"breadcrumb":{"@id":"https://www.sknis.kn/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.sknis.kn/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services/#primaryimage","url":"/wp-content/uploads/2020/06/unnamed-15.jpg","width":800,"height":533},"primaryImageOfPage":{"@id":"https://www.sknis.kn/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services/#primaryimage"},"datePublished":"2020-06-27T16:57:15-04:00","dateModified":"2020-06-27T16:57:15-04:00"},{"@type":"Article","@id":"https://www.sknis.kn/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services/#article","isPartOf":{"@id":"https://www.sknis.kn/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services/#webpage"},"author":{"@id":"https://www.sknis.kn/author/editor/#author"},"headline":"ST. KITTS-NEVIS GOVERNMENT TAKES ANOTHER SIGNIFICANT STEP IN UPGRADING COMMUNITY HEALTH SERVICES","datePublished":"2020-06-27T16:57:15-04:00","dateModified":"2020-06-27T16:57:15-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.sknis.kn/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services/#webpage"},"publisher":{"@id":"https://www.sknis.kn/#organization"},"articleSection":"Featured, In The News","image":{"@type":"ImageObject","@id":"https://www.sknis.kn/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services/#primaryimage","url":"/wp-content/uploads/2020/06/unnamed-15.jpg","width":800,"height":533}},{"@type":"Person","@id":"https://www.sknis.kn/author/editor/#author","name":"Editor","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.sknis.kn/#personlogo","url":"https://secure.gravatar.com/avatar/584566ca38ffdc05c60d08b968bd2416?s=96&d=mm&r=g","width":96,"height":96,"caption":"Editor"}},{"@type":"BreadcrumbList","@id":"https://www.sknis.kn/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.sknis.kn/","url":"https://www.sknis.kn/","name":"SKNIS"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.sknis.kn/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services/","url":"https://www.sknis.kn/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services/","name":"ST. KITTS-NEVIS GOVERNMENT TAKES ANOTHER SIGNIFICANT STEP IN UPGRADING COMMUNITY HEALTH SERVICES"}}]}]}</script>
<link rel="canonical" href="https://www.sknis.kn/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SKNIS &raquo; Feed" href="https://www.sknis.kn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sknis.kn\/wp-includes\/js\/wp-emoji-release.min.js?ver=2e6cb4a868489a7b175489b248176f14"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sknis.kn/wp-includes/css/dist/block-library/style.min.css?ver=2e6cb4a868489a7b175489b248176f14' type='text/css' media='all' />
<link rel='stylesheet' id='cfblbcss-css'  href='/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=2e6cb4a868489a7b175489b248176f14' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-1914b985aea4-css'  href='/wp-content/uploads/siteorigin-widgets/sow-image-default-1914b985aea4.css?ver=2e6cb4a868489a7b175489b248176f14' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-17bc2272b535-css'  href='/wp-content/uploads/siteorigin-widgets/sow-image-default-17bc2272b535.css?ver=2e6cb4a868489a7b175489b248176f14' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=2e6cb4a868489a7b175489b248176f14' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=2e6cb4a868489a7b175489b248176f14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='/wp-content/themes/graphene/style.css?ver=2.7.6' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='/wp-content/themes/graphene/responsive.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-blocks-css'  href='/wp-content/themes/graphene/blocks.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='/wp-content/plugins/youtube-channel-gallery/styles.css?ver=2e6cb4a868489a7b175489b248176f14' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=2e6cb4a868489a7b175489b248176f14' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=27.1' type='text/css' media='all' />

<!-- Script Handles: jquery-lightbox || jquery-lightbox-plugin || cfblbjs || pt-cv-content-views-script || bodhi_svg_inline || bootstrap || bootstrap-hover-dropdown || bootstrap-submenu || html5shiv || respond || infinite-scroll || graphene || vcv:assets:front:script || vcv:assets:runtime:script ||  -->
<script type='text/javascript' src='https://www.sknis.kn/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='/wp-content/plugins/jquery-lightbox-balupton-edition/scripts/jquery.lightbox.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='/wp-content/plugins/jquery-lightbox-balupton-edition/scripts/jquery.lightbox.plugin.min.js?ver=1.0'></script>
<script type='text/javascript' src='/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=2e6cb4a868489a7b175489b248176f14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.7.6'></script>
<script type='text/javascript' src='/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.7.6'></script>
<script type='text/javascript' src='/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.7.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.7.6'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.7.6'></script>
<![endif]-->
<script type='text/javascript' src='/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/www.sknis.kn","ajaxurl":"https:\/\/www.sknis.kn\/wp-admin\/admin-ajax.php","templateUrl":"\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"","commentsOrder":"newest","sliderDisable":"1","sliderInterval":"5000","infScrollBtnLbl":"Load more","infScrollOn":"1","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"7","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/graphene/js/graphene.js?ver=2.7.6'></script>
<script type='text/javascript' src='/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.sknis.kn/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sknis.kn/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sknis.kn/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ROC TAIWAN DOUBLES ITS EFFORTS TO HELP ST. KITTS AND FIGHT AGAINST COVID-19' href='https://www.sknis.kn/roc-taiwan-doubles-its-efforts-to-help-st-kitts-and-fight-against-covid-19/' />
<link rel='next' title='SPORTING AND RECREATIONAL ACTIVITIES ALLOWED UNDER NEW COVID-19 REGULATIONS' href='https://www.sknis.kn/sporting-and-recreational-activities-allowed-under-new-covid-19-regulations/' />

<link rel='shortlink' href='https://www.sknis.kn/?p=49180' />
<link rel="alternate" type="application/json+oembed" href="https://www.sknis.kn/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sknis.kn%2Fst-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sknis.kn/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sknis.kn%2Fst-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services%2F&#038;format=xml" />
      
<script type="text/javascript">jQuery(function($) {
  $.Lightbox.construct({
    "show_linkback": false
  });
});</script>
      <meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners."/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.sknis.kn/?wordfence_lh=1&hid=2361D59C3182B1056166869474C136A5');
</script>	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	
		<script>
		   WebFontConfig = {
		      google: { 
		      	families: ["Lato:400,400i,700,700i&display=swap"]		      }
		   };

		   (function(d) {
		      var wf = d.createElement('script'), s = d.scripts[0];
		      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
		      wf.async = true;
		      s.parentNode.insertBefore(wf, s);
		   })(document);
		</script>
	<style type="text/css">
#content, body > .container > .panel-layout, #header {background-color: #FBE1BB}.entry-footer {border-color: #FBE1BB}.post-title, .post-title a, .post-title a:hover, .post-title a:visited {color: #FF5000}a, .post .date .day, .pagination>li>a, .pagination>li>a:hover, .pagination>li>span, #comments > h4.current a, #comments > h4.current a .fa, .post-nav-top p, .post-nav-top a, .autocomplete-suggestions strong {color: #FF5000}a:focus, a:hover, .post-nav-top a:hover {color: #ff7a00}.sidebar .sidebar-wrap {background-color: #f9f9f9; border-color: #FF5000}.sidebar ul li {border-color: #fec777}.btn, .btn:focus, .btn:hover, .Button, .colour-preview .button, input[type="submit"], button[type="submit"], #commentform #submit, .wpsc_buy_button, #back-to-top, .wp-block-button .wp-block-button__link:not(.has-background) {background: #FF9600; color: #ffffff}.post-nav-top, .archive-title, .page-title, .term-desc, .breadcrumb {background-color: #FF9600; border-color: #6b3589}.archive-title span {color: #cc3a06}.page-title, .archive-title, .term-desc {color: #000000}#comments .comment, #comments .pingback, #comments .trackback {background-color: #fef0dd; border-color: #eeeeee; box-shadow: 0 0 3px #eeeeee; box-shadow: 0 0 3px rgba(238,238,238,0.05); color: #4a474b}#comments ol.children li.bypostauthor, #comments li.bypostauthor.comment {border-color: #FF9600}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}#header .header_title{ font-size:14px;font-weight:5px; }#header .header_desc{ font-size:12px;font-weight:1px; }.entry-content, .sidebar, .comment-entry{ font-size:14px; }.carousel, .carousel .item{height:300px}@media (max-width: 991px) {.carousel, .carousel .item{height:400px}}#header{max-height:198px}.post-title, .post-title a, .post-title a:hover, .post-title a:visited{ color: #FF5000 }
</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.sknis.kn\/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services\/","publisher":{"@type":"Organization","name":"SKNIS","logo":{"@type":"ImageObject","url":"\/wp-content\/uploads\/2016\/08\/SKNIS-Logo2-65x65.png","height":32,"width":32}},"headline":"ST. KITTS-NEVIS GOVERNMENT TAKES ANOTHER SIGNIFICANT STEP IN UPGRADING COMMUNITY HEALTH SERVICES","datePublished":"2020-06-27T12:57:15+00:00","dateModified":"2020-06-27T12:57:15+00:00","description":"Basseterre, St. Kitts, June 27, 2020 (SKNIS):\u00a0The newly commissioned state-of-the-art Sylvia Garnette Health Centre in Tabernacle is in keeping with the commitment of the Government of St. Kitts and Nevis\u2019 pledge to improve the quality of healthcare. A grand ceremony was held for the opening of the facility on Thursday, June 25, 2020. It offers ...","author":{"@type":"Person","name":"Editor"},"image":["\/wp-content\/uploads\/2020\/06\/unnamed-15.jpg"]}</script>
	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("/wp-content/uploads/2016/09/BG-new.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<meta property="og:type" content="article" />
<meta property="og:title" content="ST. KITTS-NEVIS GOVERNMENT TAKES ANOTHER SIGNIFICANT STEP IN UPGRADING COMMUNITY HEALTH SERVICES" />
<meta property="og:url" content="https://www.sknis.kn/st-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services/" />
<meta property="og:site_name" content="SKNIS" />
<meta property="og:description" content="Basseterre, St. Kitts, June 27, 2020 (SKNIS): The newly commissioned state-of-the-art Sylvia Garnette Health Centre in Tabernacle is in keeping with the commitment of the Government of St. Kitts and Nevis’ pledge to improve the quality of healthcare. A grand ceremony was held for the opening of the facility on Thursday, June 25, 2020. It offers ..." />
<meta property="og:updated_time" content="2020-06-27T12:57:15+00:00" />
<meta property="article:modified_time" content="2020-06-27T12:57:15+00:00" />
<meta property="article:published_time" content="2020-06-27T12:57:15+00:00" />
<meta property="og:image" content="/wp-content/uploads/2020/06/unnamed-15.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<link rel="icon" href="/wp-content/uploads/2016/08/SKNIS-Logo2-65x65.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2016/08/SKNIS-Logo2.png" sizes="192x192" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2016/08/SKNIS-Logo2.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2016/08/SKNIS-Logo2.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-81494044-2', 'auto');
 
	ga('send', 'pageview');
</script>
    <!-- BEGIN Google Analytics script -->
    	    <!-- END Google Analytics script -->
        </head>
    <body class="post-template-default single single-post postid-49180 single-format-standard custom-background wp-embed-responsive vcwb layout-boxed two_col_left two-columns singular elementor-default">
        
        <div class="container boxed-wrapper">
            
            

            <div id="header" class="row">

                <img width="960" height="198" src="/wp-content/uploads/2016/09/cropped-header3.png" class="attachment-1170x198 size-1170x198" alt="cropped-header3.png" title="cropped-header3.png" srcset="/wp-content/uploads/2016/09/cropped-header3.png 960w, /wp-content/uploads/2016/09/cropped-header3-300x62.png 300w, /wp-content/uploads/2016/09/cropped-header3-768x158.png 768w" sizes="(max-width: 960px) 100vw, 960px" />                
                                    <a href="https://www.sknis.kn" id="header_img_link" title="Go back to the front page">&nbsp;</a>                            </div>


                        <nav class="navbar row navbar-inverse">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                    
                                            <p class="header_title mobile-only">
                            <a href="https://www.sknis.kn" title="Go back to the front page">                                SKNIS                            </a>                        </p>
                    
                                            
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-22672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22672"><a href="https://www.sknis.kn/">Home</a></li>
<li id="menu-item-22671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22671"><a href="https://www.sknis.kn/about/">About</a></li>
<li id="menu-item-22674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22674"><a href="https://www.sknis.kn/category/press-releases/">Press Releases</a></li>
<li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="https://www.sknis.kn/category/parliament/">Parliament</a></li>
<li id="menu-item-23143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23143"><a href="https://www.sknis.kn/category/in-the-news/">In The News</a></li>
<li id="menu-item-22670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22670"><a href="https://www.sknis.kn/contact-us/">Contact Us</a></li>
</ul>                        
            			                        
                                            </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-8">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.sknis.kn/roc-taiwan-doubles-its-efforts-to-help-st-kitts-and-fight-against-covid-19/" rel="prev">ROC TAIWAN DOUBLES ITS EFFORTS TO HELP ST. KITTS AND FIGHT AGAINST COVID-19</a></p>			<p class="next-post col-sm-6"><a href="https://www.sknis.kn/sporting-and-recreational-activities-allowed-under-new-covid-19-regulations/" rel="next">SPORTING AND RECREATIONAL ACTIVITIES ALLOWED UNDER NEW COVID-19 REGULATIONS</a> <i class="fa fa-arrow-circle-right"></i></p>					</div>
		        
<div id="post-49180" class="clearfix post post-49180 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-in-the-news item-wrap">
		
	<div class="entry clearfix">
    	
                    	<div class="post-date date alpha ">
            <p class="default_date">
            	<span class="month">Jun</span>
                <span class="day">27</span>
                            </p>
                    </div>
            
		        <h1 class="post-title entry-title">
			ST. KITTS-NEVIS GOVERNMENT TAKES ANOTHER SIGNIFICANT STEP IN UPGRADING COMMUNITY HEALTH SERVICES			        </h1>
		
			    <ul class="post-meta">
	    		        <li class="byline">
	        	By <span class="author"><a href="https://www.sknis.kn/author/editor/" rel="author">Editor</a></span> in <span class="terms"><a class="term term-category term-7" href="https://www.sknis.kn/category/featured/">Featured</a>, <a class="term term-category term-6" href="https://www.sknis.kn/category/in-the-news/">In The News</a></span>	        </li>
	        	    </ul>
    		
				<div class="entry-content clearfix">
							
										
						<img width="750" height="500" src="/wp-content/uploads/2020/06/unnamed-15.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="/wp-content/uploads/2020/06/unnamed-15.jpg 800w, /wp-content/uploads/2020/06/unnamed-15-300x200.jpg 300w, /wp-content/uploads/2020/06/unnamed-15-768x512.jpg 768w, /wp-content/uploads/2020/06/unnamed-15-272x182.jpg 272w" sizes="(max-width: 750px) 100vw, 750px" /><div class="ccfic"></div><p><strong>Basseterre, St. Kitts, June 27, 2020 (SKNIS):</strong> The newly commissioned state-of-the-art Sylvia Garnette Health Centre in Tabernacle is in keeping with the commitment of the Government of St. Kitts and Nevis’ pledge to improve the quality of healthcare.</p>
<p>A grand ceremony was held for the opening of the facility on Thursday, June 25, 2020. It offers community residents an array of services covering family planning, antenatal and postnatal care, child health and immunization services, chronic diseases management such as diabetes and hypertension, HIV/AIDS prevention and treatment, and home care for shut ins.</p>
<p>Minister of Health, the Honourable Akilah Byron-Nisbett, said the government is delivering on its strategic plan for health, which embraces the United Nation’s Sustainable Development Goal of Good Health and Well-Being.</p>
<p>“This commissioning is notable because primary healthcare is an individual’s first point of contact with health services and provides point of entry for the entire health system,” the minister stated.</p>
<p>Honourable Byron-Nisbett added that community health is the most critical aspect of healthcare within the federation. She noted that the government has further plans to enhance health services throughout the country.</p>
<p>“It is important to note that the Ministry of Health has engaged purposeful renovating upgrades in all of its health centres in St. Kitts over the period 2019 to 2020,” the Minister of Health indicated. “It is noteworthy that we are in the tendering stage of the brand-new health centre in St. Peter’s to commence soon, and the design phase of the new Basseterre Health Centre.”</p>
<p>The government also plans to construct a new general hospital over the next five years.</p>
<p>A promotional campaign will be launched in the near future to encourage residents to pay greater attention to their primary health and to access the services at health centres and government-owned dental clinics, she said.</p>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.sknis.kn%2Fst-kitts-nevis-government-takes-another-significant-step-in-upgrading-community-health-services%2F&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=like" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:60px;"></iframe>								</div>
		
			    <ul class="entry-footer">
	    		        <li class="addthis col-sm-8"><div class="add-this"></div></li>
	        	    </ul>
    	</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://www.sknis.kn/author/editor/" rel="author">
					<img alt='' src='https://secure.gravatar.com/avatar/584566ca38ffdc05c60d08b968bd2416?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/584566ca38ffdc05c60d08b968bd2416?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Editor</h3>
                    <ul class="author-social">
    	        	<li><a href="https://www.facebook.com/pg/sknismedia/"><i class="fa fa-facebook"></i></a></li>
                	<li><a href="https://twitter.com/skngov"><i class="fa fa-twitter"></i></a></li>
                
			        <li><a href="mailto:sknis@gov.kn"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    




            
  

                </div><!-- #content-main -->
        
            
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-4">

	
    <div id="search-2" class="sidebar-wrap clearfix widget_search"><form class="searchform" method="get" action="https://www.sknis.kn">
	<div class="input-group">
		<div class="form-group live-search-input">
		    <input type="text" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form></div><div id="sow-image-15" class="sidebar-wrap clearfix widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-1914b985aea4">

<div class="sow-image-container">
<a href="/wp-content/uploads/2020/06/SKN-Electoral-Polling-Stations-5Jun2020.pdf" target="_blank" rel="noopener noreferrer" >	<img src="/wp-content/uploads/2020/06/notice-federalelections-300x232.jpg" width="300" height="232" srcset="/wp-content/uploads/2020/06/notice-federalelections-300x232.jpg 300w, /wp-content/uploads/2020/06/notice-federalelections-1024x791.jpg 1024w, /wp-content/uploads/2020/06/notice-federalelections-768x593.jpg 768w, /wp-content/uploads/2020/06/notice-federalelections-1536x1187.jpg 1536w, /wp-content/uploads/2020/06/notice-federalelections.jpg 1650w" sizes="(max-width: 300px) 100vw, 300px" title="Returning Officers and Polling Stations in 11 Electoral Constituencies " alt="" 		class="so-widget-image"/>
</a></div>

</div></div><div id="sow-image-13" class="sidebar-wrap clearfix widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-17bc2272b535">
	<h3>St.Kitts and Nevis Constituency Map 2020</h3>
<div class="sow-image-container">
<a href="/wp-content/uploads/2020/06/st-kitta-and-nevis-constituency-map-2020-01.svg" >	<img src="/wp-content/uploads/2020/06/SK_NV_Constituency_Map_2020-300x241.jpg" width="300" height="241" srcset="/wp-content/uploads/2020/06/SK_NV_Constituency_Map_2020-300x241.jpg 300w, /wp-content/uploads/2020/06/SK_NV_Constituency_Map_2020-1024x823.jpg 1024w, /wp-content/uploads/2020/06/SK_NV_Constituency_Map_2020-768x617.jpg 768w, /wp-content/uploads/2020/06/SK_NV_Constituency_Map_2020.jpg 1191w" sizes="(max-width: 300px) 100vw, 300px" title="St.Kitts and Nevis Constituency Map 2020" alt="" 		class="so-widget-image"/>
</a></div>

</div></div><div id="sow-image-10" class="sidebar-wrap clearfix widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-17bc2272b535">
	<h3>Gazette 36 of 2020</h3>
<div class="sow-image-container">
<a href="/wp-content/uploads/2020/05/Gazette-36-of-2020.pdf" target="_blank" rel="noopener noreferrer" >	<img src="/wp-content/uploads/2020/05/Gazette-36-of-2020-216x300.png" width="216" height="300" srcset="/wp-content/uploads/2020/05/Gazette-36-of-2020-216x300.png 216w, /wp-content/uploads/2020/05/Gazette-36-of-2020.png 342w" sizes="(max-width: 216px) 100vw, 216px" title="Gazette 36 of 2020" alt="" 		class="so-widget-image"/>
</a></div>

</div></div><div id="sow-image-9" class="sidebar-wrap clearfix widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-17bc2272b535">
	<h3>SRO 18 of 2020</h3>
<div class="sow-image-container">
<a href="/wp-content/uploads/2020/05/SRO-18-of-2020.pdf" target="_blank" rel="noopener noreferrer" >	<img src="/wp-content/uploads/2020/05/SRO-18-of-2020-222x300.png" width="222" height="300" srcset="/wp-content/uploads/2020/05/SRO-18-of-2020-222x300.png 222w, /wp-content/uploads/2020/05/SRO-18-of-2020.png 336w" sizes="(max-width: 222px) 100vw, 222px" title="SRO 18 of 2020" alt="" 		class="so-widget-image"/>
</a></div>

</div></div><div id="sow-image-8" class="sidebar-wrap clearfix widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-1914b985aea4">
	<h3>Audit Report 2018</h3>
<div class="sow-image-container">
<a href="/wp-content/uploads/2019/12/Audit-Report-2018.pdf" target="_blank" rel="noopener noreferrer" >	<img src="/wp-content/uploads/2019/12/Audit-Report-pic-231x300.jpg" width="231" height="300" srcset="/wp-content/uploads/2019/12/Audit-Report-pic-231x300.jpg 231w, /wp-content/uploads/2019/12/Audit-Report-pic.jpg 650w" sizes="(max-width: 231px) 100vw, 231px" title="Audit Report 2018" alt="" 		class="so-widget-image"/>
</a></div>

</div></div><div id="sow-image-7" class="sidebar-wrap clearfix widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-1914b985aea4">
	<h3>SKN National Cannabis Commission Final Report 2019</h3>
<div class="sow-image-container">
<a href="/skn-ncc" target="_blank" rel="noopener noreferrer" >	<img src="/wp-content/uploads/2019/07/SKN-NCC-Report-2019-3-300x289.png" width="300" height="289" srcset="/wp-content/uploads/2019/07/SKN-NCC-Report-2019-3-300x289.png 300w, /wp-content/uploads/2019/07/SKN-NCC-Report-2019-3.png 595w" sizes="(max-width: 300px) 100vw, 300px" title="SKN National Cannabis Commission Final Report 2019" alt="" 		class="so-widget-image"/>
</a></div>

</div></div><div id="sow-image-2" class="sidebar-wrap clearfix widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-17bc2272b535">
	<h3>2020 Budget Address</h3>
<div class="sow-image-container">
<a href="/wp-content/uploads/2020/01/2020-Budget-Address.pdf" target="_blank" rel="noopener noreferrer" >	<img src="/wp-content/uploads/2020/01/Budget-Address-pic-2020-232x300.jpg" width="232" height="300" srcset="/wp-content/uploads/2020/01/Budget-Address-pic-2020-232x300.jpg 232w, /wp-content/uploads/2020/01/Budget-Address-pic-2020.jpg 650w" sizes="(max-width: 232px) 100vw, 232px" title="2020 Budget Address" alt="" 		class="so-widget-image"/>
</a></div>

</div></div><div id="sow-image-6" class="sidebar-wrap clearfix widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-17bc2272b535">
	<h3>Universal Health Care</h3>
<div class="sow-image-container">
<a href="/wp-content/uploads/2018/10/Green-Paper-on-Universal-Health-Care-SKN-2.pdf" target="_blank" rel="noopener noreferrer" >	<img src="/wp-content/uploads/2018/10/Green-Paper-on-Universal-Health-Care-SKN-1-pdf-232x300.jpg" width="232" height="300" sizes="(max-width: 232px) 100vw, 232px" title="Universal Health Care" alt="" 		class="so-widget-image"/>
</a></div>

</div></div><div id="sow-image-4" class="sidebar-wrap clearfix widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-17bc2272b535">
	<h3>National Crime Reduction &amp; Prevention Strategy</h3>
<div class="sow-image-container">
<a href="/wp-content/uploads/2017/05/NATIONAL-CRIME-REDUCTION-AND-PREVENTION-STRATEGY.pdf" target="_blank" rel="noopener noreferrer" >	<img src="/wp-content/uploads/2017/05/NS-284x300.jpg" width="284" height="300" srcset="/wp-content/uploads/2017/05/NS-284x300.jpg 284w, /wp-content/uploads/2017/05/NS.jpg 518w" sizes="(max-width: 284px) 100vw, 284px" title="National Crime Reduction &amp; Prevention Strategy" alt="" 		class="so-widget-image"/>
</a></div>

</div></div><div id="fblbx" class="sidebar-wrap clearfix widget_cardoza_fb_like"><h3>Like Us on Facebook</h3>	<div class="fb-page" style="border:1px solid #fff"
			 data-width="350"
	 	
	 data-height="400"
     data-href="https://www.facebook.com/sknismedia/?locale="fr_FR""  
     data-small-header="true"  
     data-hide-cover="" 
     data-show-facepile="true"  
	 
	 			data-tabs="timeline"
		
    
	data-show-posts="false"
	 >
	
	
	
		
		
</div>
<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
  
    </div><div id="text-3" class="sidebar-wrap clearfix widget_text"><h3>SKNIS Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/skngov" data-widget-id="463035945021743104">Tweets by @skngov</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-2" class="sidebar-wrap clearfix widget_text"><h3>SKNIS Sound Cloud</h3>			<div class="textwidget"><iframe width="100%" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/88757603&amp;auto_play=false&amp;hide_related=false&amp;show_artwork=true"></iframe></div>
		</div><div id="archives-3" class="sidebar-wrap clearfix widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.sknis.kn/2020/06/'> June 2020 &nbsp;(108)</option>
	<option value='https://www.sknis.kn/2020/05/'> May 2020 &nbsp;(227)</option>
	<option value='https://www.sknis.kn/2020/04/'> April 2020 &nbsp;(281)</option>
	<option value='https://www.sknis.kn/2020/03/'> March 2020 &nbsp;(240)</option>
	<option value='https://www.sknis.kn/2020/02/'> February 2020 &nbsp;(167)</option>
	<option value='https://www.sknis.kn/2020/01/'> January 2020 &nbsp;(157)</option>
	<option value='https://www.sknis.kn/2019/12/'> December 2019 &nbsp;(145)</option>
	<option value='https://www.sknis.kn/2019/11/'> November 2019 &nbsp;(158)</option>
	<option value='https://www.sknis.kn/2019/10/'> October 2019 &nbsp;(186)</option>
	<option value='https://www.sknis.kn/2019/09/'> September 2019 &nbsp;(212)</option>
	<option value='https://www.sknis.kn/2019/08/'> August 2019 &nbsp;(200)</option>
	<option value='https://www.sknis.kn/2019/07/'> July 2019 &nbsp;(189)</option>
	<option value='https://www.sknis.kn/2019/06/'> June 2019 &nbsp;(122)</option>
	<option value='https://www.sknis.kn/2019/05/'> May 2019 &nbsp;(173)</option>
	<option value='https://www.sknis.kn/2019/04/'> April 2019 &nbsp;(169)</option>
	<option value='https://www.sknis.kn/2019/03/'> March 2019 &nbsp;(184)</option>
	<option value='https://www.sknis.kn/2019/02/'> February 2019 &nbsp;(233)</option>
	<option value='https://www.sknis.kn/2019/01/'> January 2019 &nbsp;(156)</option>
	<option value='https://www.sknis.kn/2018/12/'> December 2018 &nbsp;(194)</option>
	<option value='https://www.sknis.kn/2018/11/'> November 2018 &nbsp;(220)</option>
	<option value='https://www.sknis.kn/2018/10/'> October 2018 &nbsp;(204)</option>
	<option value='https://www.sknis.kn/2018/09/'> September 2018 &nbsp;(206)</option>
	<option value='https://www.sknis.kn/2018/08/'> August 2018 &nbsp;(122)</option>
	<option value='https://www.sknis.kn/2018/07/'> July 2018 &nbsp;(202)</option>
	<option value='https://www.sknis.kn/2018/06/'> June 2018 &nbsp;(191)</option>
	<option value='https://www.sknis.kn/2018/05/'> May 2018 &nbsp;(219)</option>
	<option value='https://www.sknis.kn/2018/04/'> April 2018 &nbsp;(186)</option>
	<option value='https://www.sknis.kn/2018/03/'> March 2018 &nbsp;(201)</option>
	<option value='https://www.sknis.kn/2018/02/'> February 2018 &nbsp;(166)</option>
	<option value='https://www.sknis.kn/2018/01/'> January 2018 &nbsp;(133)</option>
	<option value='https://www.sknis.kn/2017/12/'> December 2017 &nbsp;(137)</option>
	<option value='https://www.sknis.kn/2017/11/'> November 2017 &nbsp;(193)</option>
	<option value='https://www.sknis.kn/2017/10/'> October 2017 &nbsp;(197)</option>
	<option value='https://www.sknis.kn/2017/09/'> September 2017 &nbsp;(199)</option>
	<option value='https://www.sknis.kn/2017/08/'> August 2017 &nbsp;(181)</option>
	<option value='https://www.sknis.kn/2017/07/'> July 2017 &nbsp;(191)</option>
	<option value='https://www.sknis.kn/2017/06/'> June 2017 &nbsp;(135)</option>
	<option value='https://www.sknis.kn/2017/05/'> May 2017 &nbsp;(208)</option>
	<option value='https://www.sknis.kn/2017/04/'> April 2017 &nbsp;(128)</option>
	<option value='https://www.sknis.kn/2017/03/'> March 2017 &nbsp;(236)</option>
	<option value='https://www.sknis.kn/2017/02/'> February 2017 &nbsp;(192)</option>
	<option value='https://www.sknis.kn/2017/01/'> January 2017 &nbsp;(154)</option>
	<option value='https://www.sknis.kn/2016/12/'> December 2016 &nbsp;(168)</option>
	<option value='https://www.sknis.kn/2016/11/'> November 2016 &nbsp;(169)</option>
	<option value='https://www.sknis.kn/2016/10/'> October 2016 &nbsp;(141)</option>
	<option value='https://www.sknis.kn/2016/09/'> September 2016 &nbsp;(179)</option>
	<option value='https://www.sknis.kn/2016/08/'> August 2016 &nbsp;(59)</option>
	<option value='https://www.sknis.kn/2014/05/'> May 2014 &nbsp;(5)</option>
	<option value='https://www.sknis.kn/2014/04/'> April 2014 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="categories-4" class="sidebar-wrap clearfix widget_categories"><h3>Categories</h3>		<ul>
				<li class="cat-item cat-item-7"><a href="https://www.sknis.kn/category/featured/" title="This category posts to &quot;Home Slider&quot; area.">Featured</a> (6,022)
</li>
	<li class="cat-item cat-item-6"><a href="https://www.sknis.kn/category/in-the-news/">In The News</a> (3,606)
</li>
	<li class="cat-item cat-item-11"><a href="https://www.sknis.kn/category/notices/" title="This category posts to &quot;Notices&quot; area.">Notices</a> (764)
</li>
	<li class="cat-item cat-item-22"><a href="https://www.sknis.kn/category/parliament/">Parliament</a> (66)
</li>
	<li class="cat-item cat-item-2"><a href="https://www.sknis.kn/category/press-releases/">Press Releases</a> (3,959)
</li>
	<li class="cat-item cat-item-1"><a href="https://www.sknis.kn/category/uncategorized/">Uncategorized</a> (69)
</li>
		</ul>
			</div><div id="mc4wp_form_widget-3" class="sidebar-wrap clearfix widget_mc4wp_form_widget"><h3>Sign Up</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12600 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="12600" data-name="Subscribe" ><div class="mc4wp-form-fields"><p>
  <label>Please Subscribe to Our Newsletters</label>
</p>

<p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1593302624" /><input type="hidden" name="_mc4wp_form_id" value="12600" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->


    
        
    <div id="sidebar_bottom" class="sidebar widget-area row footer-widget-col-1">
                    <div id="sow-editor-2" class="sidebar-wrap clearfix widget_sow-editor col-sm-12"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3>E-Government Mobile Apps</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="https://play.google.com/store/apps/details?id=kn.gov.shopper"><img class="alignnone wp-image-16826" src="/wp-content/uploads/2017/02/eGov-App-Icons.001-300x225.jpeg" alt="eGov App Icons.001" width="135" height="101" srcset="/wp-content/uploads/2017/02/eGov-App-Icons.001-300x225.jpeg 300w, /wp-content/uploads/2017/02/eGov-App-Icons.001-768x576.jpeg 768w, /wp-content/uploads/2017/02/eGov-App-Icons.001.jpeg 1024w" sizes="(max-width: 135px) 100vw, 135px" /></a> <a href="https://play.google.com/store/apps/details?id=kn.gov.sknis"><img class="alignnone wp-image-16827" src="/wp-content/uploads/2017/02/eGov-App-Icons.002-300x225.jpeg" alt="eGov App Icons.002" width="135" height="101" srcset="/wp-content/uploads/2017/02/eGov-App-Icons.002-300x225.jpeg 300w, /wp-content/uploads/2017/02/eGov-App-Icons.002-768x576.jpeg 768w, /wp-content/uploads/2017/02/eGov-App-Icons.002.jpeg 1024w" sizes="(max-width: 135px) 100vw, 135px" /></a> <a href="https://play.google.com/store/apps/details?id=kn.gov.events"><img class="alignnone wp-image-16828" src="/wp-content/uploads/2017/02/eGov-App-Icons.003-300x225.jpeg" alt="eGov App Icons.003" width="135" height="101" srcset="/wp-content/uploads/2017/02/eGov-App-Icons.003-300x225.jpeg 300w, /wp-content/uploads/2017/02/eGov-App-Icons.003-768x576.jpeg 768w, /wp-content/uploads/2017/02/eGov-App-Icons.003.jpeg 1024w" sizes="(max-width: 135px) 100vw, 135px" /></a> <a href="https://play.google.com/store/apps/details?id=kn.gov.SKNDIRECTORY"><img class="alignnone wp-image-16829" src="/wp-content/uploads/2017/02/eGov-App-Icons.004-300x225.jpeg" alt="eGov App Icons.004" width="135" height="101" srcset="/wp-content/uploads/2017/02/eGov-App-Icons.004-300x225.jpeg 300w, /wp-content/uploads/2017/02/eGov-App-Icons.004-768x576.jpeg 768w, /wp-content/uploads/2017/02/eGov-App-Icons.004.jpeg 1024w" sizes="(max-width: 135px) 100vw, 135px" /></a> <a href="https://play.google.com/store/apps/details?id=kn.gov.crimereport"><img class="alignnone wp-image-16830" src="/wp-content/uploads/2017/02/eGov-App-Icons.005-300x225.jpeg" alt="eGov App Icons.005" width="135" height="101" srcset="/wp-content/uploads/2017/02/eGov-App-Icons.005-300x225.jpeg 300w, /wp-content/uploads/2017/02/eGov-App-Icons.005-768x576.jpeg 768w, /wp-content/uploads/2017/02/eGov-App-Icons.005.jpeg 1024w" sizes="(max-width: 135px) 100vw, 135px" /></a></p>
<p><a href="http://appstore.com/"><img class="alignnone wp-image-16825" src="/wp-content/uploads/2017/02/apple_store_icon.png" alt="apple_store_icon" width="135" height="45" /></a><a href="https://play.google.com/apps"><img class="alignnone wp-image-16831" src="/wp-content/uploads/2017/02/google_play_icon.png" alt="google_play_icon" width="135" height="44" /></a></p>
</div>
</div></div>		
            </div>

	

<div id="footer" class="row">
    
        
        <div class="copyright-developer">
                            <div id="copyright">
                    <p><strong>© 2017 SKNIS. Developed by: Department of Technology.</strong></p>
                </div>
            
                            <div id="developer">
                    <p>
                                                Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                    </p>

                                    </div>
                    </div>

                
    </div><!-- #footer -->


</div><!-- #container -->

	<script>
			var modal = document.getElementById('cfblb_modal');
		if(modal)
		{
				var span = document.getElementsByClassName("cfblb_close")[0];

				span.onclick = function() {
					modal.style.display = "none";
				}
				
				window.onclick = function(event) {
					if (event.target == modal) {
						modal.style.display = "none";
					}
				}
		}		
	</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>		<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
	
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 3000,
	    speed: 1000,
	    pause: 1,
	    fit: 1
	});
});
</script>

<script type='text/javascript' src='/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=27.1'></script>
<script type='text/javascript' src='/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=27.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"e7489d5413","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.sknis.kn\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-includes/js/wp-embed.min.js?ver=2e6cb4a868489a7b175489b248176f14'></script>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.7'></script>
</body>
</html>