<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes'/>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://www.sknis.kn/xmlrpc.php"/>
    <title>CRUISE VESSELS SCHEDULED TO BERTH AT PORT ZANTE MUST ADHERE TO ALL COVID-19 PROTOCOLS &#8211; SKNIS &#8211; St. Kitts and Nevis Information Service</title>
<meta property="og:type" content="article">
<meta property="og:title" content="CRUISE VESSELS SCHEDULED TO BERTH AT PORT ZANTE MUST ADHERE TO ALL COVID-19 PROTOCOLS">
<meta property="og:site_name" content="SKNIS - St. Kitts and Nevis Information Service">
<meta property="og:description" content="Basseterre, St. Kitts, August 17, 2020 (SKNIS): Under the advice of Chief Medical Officer Dr. Hazel Laws and the COVID-19 National">
<meta property="og:url" content="https://www.sknis.kn/2020/10/29/cruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T104402.787.jpg">
<meta property="og:image:height" content="680">
<meta property="og:image:width" content="1020">
<meta property="article:published_time" content="2020-10-29T14:47:54+00:00">
<meta property="article:modified_time" content="2020-10-29T14:47:54+00:00">
<meta property="article:section" content="Featured">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="CRUISE VESSELS SCHEDULED TO BERTH AT PORT ZANTE MUST ADHERE TO ALL COVID-19 PROTOCOLS">
<meta name="twitter:description" content="Basseterre, St. Kitts, August 17, 2020 (SKNIS): Under the advice of Chief Medical Officer Dr. Hazel Laws and the COVID-19 National">
<meta name="twitter:url" content="https://www.sknis.kn/2020/10/29/cruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T104402.787.jpg">
<meta name="twitter:image:width" content="1020">
<meta name="twitter:image:height" content="680">
			<script type="text/javascript">var jnews_ajax_url='/?ajax-request=jnews'</script>
			<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="SKNIS - St. Kitts and Nevis Information Service &raquo; Feed" href="https://www.sknis.kn/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SKNIS - St. Kitts and Nevis Information Service &raquo; Comments Feed" href="https://www.sknis.kn/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SKNIS - St. Kitts and Nevis Information Service &raquo; CRUISE VESSELS SCHEDULED TO BERTH AT PORT ZANTE MUST ADHERE TO ALL COVID-19 PROTOCOLS Comments Feed" href="https://www.sknis.kn/2020/10/29/cruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2/feed/"/>
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sknis.kn\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.sknis.kn/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.sknis.kn/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='awpa-wp-post-author-style-css' href='https://www.sknis.kn/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css?ver=5.5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.sknis.kn/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Areguler&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css' href='https://www.sknis.kn/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.sknis.kn/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-frontend-css' href='https://www.sknis.kn/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=7.1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-elementor-css' href='https://www.sknis.kn/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=7.1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-style-css' href='https://www.sknis.kn/wp-content/themes/jnews/style.css?ver=7.1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-darkmode-css' href='https://www.sknis.kn/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-scheme-css' href='https://www.sknis.kn/wp-content/themes/jnews/data/import/cryptonews/scheme.css?ver=7.1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-social-login-style-css' href='https://www.sknis.kn/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=7.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-select-share-css' href='https://www.sknis.kn/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-weather-style-css' href='https://www.sknis.kn/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=7.0.4' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.sknis.kn/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js?ver=5.5.2' id='awpa-admin-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.sknis.kn/wp-json/"/><link rel="alternate" type="application/json" href="https://www.sknis.kn/wp-json/wp/v2/posts/58374"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sknis.kn/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sknis.kn/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.2"/>
<link rel="canonical" href="https://www.sknis.kn/2020/10/29/cruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2/"/>
<link rel='shortlink' href='https://www.sknis.kn/?p=58374'/>
<link rel="alternate" type="application/json+oembed" href="https://www.sknis.kn/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sknis.kn%2F2020%2F10%2F29%2Fcruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.sknis.kn/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sknis.kn%2F2020%2F10%2F29%2Fcruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2%2F&#038;format=xml"/>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.sknis.kn\/#organization","url":"https:\/\/www.sknis.kn\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/sknismedia\/","https:\/\/www.youtube.com\/channel\/UCOblxaqxpfviaLV1oBEX02g"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.sknis.kn\/#website","url":"https:\/\/www.sknis.kn\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sknis.kn\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://www.sknis.kn/wp-content/uploads/2020/10/cropped-sknis-HEADER-768x133-1-1-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://www.sknis.kn/wp-content/uploads/2020/10/cropped-sknis-HEADER-768x133-1-1-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.sknis.kn/wp-content/uploads/2020/10/cropped-sknis-HEADER-768x133-1-1-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://www.sknis.kn/wp-content/uploads/2020/10/cropped-sknis-HEADER-768x133-1-1-270x270.jpg"/>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,.thumbnail-container.no_thumbnail{display:none!important}.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_pl_sm.no_thumbnail .jeg_postblock_content{margin-left:0}.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content{margin-top:0}.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content{position:relative}.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa{color:#212121!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head>
<body class="post-template-default single single-post postid-58374 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive elementor-default elementor-kit-51314">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Thursday, October 29, 2020</div>			<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/sknismedia/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.youtube.com/channel/UCOblxaqxpfviaLV1oBEX02g" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.sknis.kn/" style="padding: 0px 0px 0px 0px;">
	    	    <img class='jeg_logo_img' src="http://www.sknis.kn/wp-content/uploads/2020/10/sknis-HEADER-681x118-1.jpg" alt="" data-light-src="http://www.sknis.kn/wp-content/uploads/2020/10/sknis-HEADER-681x118-1.jpg" data-light-srcset="http://www.sknis.kn/wp-content/uploads/2020/10/sknis-HEADER-681x118-1.jpg 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li id="menu-item-57045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57045 bgnav" data-item-row="default"><a href="https://www.sknis.kn/">Home</a></li>
<li id="menu-item-22671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22671 bgnav" data-item-row="default"><a href="https://www.sknis.kn/about/">About</a></li>
<li id="menu-item-22674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22674 bgnav" data-item-row="default"><a href="https://www.sknis.kn/category/press-releases/">Press Releases</a></li>
<li id="menu-item-23143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23143 bgnav" data-item-row="default"><a href="https://www.sknis.kn/category/in-the-news/">In The News</a></li>
<li id="menu-item-57643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57643 bgnav" data-item-row="default"><a href="https://www.sknis.kn/parliament/">Parliament</a></li>
<li id="menu-item-57730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57730 bgnav" data-item-row="default"><a href="https://www.sknis.kn/notices/">Notices</a></li>
<li id="menu-item-50392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50392 bgnav" data-item-row="default"><a href="#">Constituencies</a>
<ul class="sub-menu">
	<li id="menu-item-50404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50404 bgnav" data-item-row="default"><a href="#">Saint Christopher</a>
	<ul class="sub-menu">
		<li id="menu-item-50396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50396 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-1/">Constituency Saint Christopher 1</a></li>
		<li id="menu-item-50403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50403 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-2/">Constituency Saint Christopher 2</a></li>
		<li id="menu-item-50402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50402 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-3/">Constituency Saint Christopher 3</a></li>
		<li id="menu-item-50401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50401 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-4/">Constituency Saint Christopher 4</a></li>
		<li id="menu-item-50400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50400 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-5/">Constituency Saint Christopher 5</a></li>
		<li id="menu-item-50399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50399 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-6/">Constituency Saint Christopher 6</a></li>
		<li id="menu-item-50398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50398 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-7/">Constituency Saint Christopher 7</a></li>
		<li id="menu-item-50397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50397 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-8/">Constituency Saint Christopher 8</a></li>
	</ul>
</li>
	<li id="menu-item-50405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50405 bgnav" data-item-row="default"><a href="#">Nevis</a>
	<ul class="sub-menu">
		<li id="menu-item-50395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50395 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-nevis-9/">Constituency Nevis 9</a></li>
		<li id="menu-item-50394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50394 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-nevis-10/">Constituency Nevis 10</a></li>
		<li id="menu-item-50393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50393 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-nevis-11/">Constituency Nevis 11</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sknis.kn/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="none"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-57045 bgnav" data-item-row="default"><a href="https://www.sknis.kn/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22671 bgnav" data-item-row="default"><a href="https://www.sknis.kn/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22674 bgnav" data-item-row="default"><a href="https://www.sknis.kn/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23143 bgnav" data-item-row="default"><a href="https://www.sknis.kn/category/in-the-news/">In The News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57643 bgnav" data-item-row="default"><a href="https://www.sknis.kn/parliament/">Parliament</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57730 bgnav" data-item-row="default"><a href="https://www.sknis.kn/notices/">Notices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50392 bgnav" data-item-row="default"><a href="#">Constituencies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50404 bgnav" data-item-row="default"><a href="#">Saint Christopher</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50396 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-1/">Constituency Saint Christopher 1</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50403 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-2/">Constituency Saint Christopher 2</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50402 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-3/">Constituency Saint Christopher 3</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50401 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-4/">Constituency Saint Christopher 4</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50400 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-5/">Constituency Saint Christopher 5</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50399 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-6/">Constituency Saint Christopher 6</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50398 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-7/">Constituency Saint Christopher 7</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50397 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-saint-christopher-8/">Constituency Saint Christopher 8</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50405 bgnav" data-item-row="default"><a href="#">Nevis</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50395 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-nevis-9/">Constituency Nevis 9</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50394 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-nevis-10/">Constituency Nevis 10</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50393 bgnav" data-item-row="default"><a href="https://www.sknis.kn/constituency-nevis-11/">Constituency Nevis 11</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sknis.kn/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.sknis.kn/">
		        <img class='jeg_logo_img' src="http://www.sknis.kn/wp-content/uploads/2020/10/sknis-HEADER-768x133-1.jpg" alt="SKNIS - St. Kitts and Nevis Information Service" data-light-src="http://www.sknis.kn/wp-content/uploads/2020/10/sknis-HEADER-768x133-1.jpg" data-light-srcset="http://www.sknis.kn/wp-content/uploads/2020/10/sknis-HEADER-768x133-1.jpg 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.sknis.kn/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap post-autoload " data-url="https://www.sknis.kn/2020/10/29/cruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2/" data-title="CRUISE VESSELS SCHEDULED TO BERTH AT PORT ZANTE MUST ADHERE TO ALL COVID-19 PROTOCOLS" data-id="58374" data-prev="https://www.sknis.kn/2020/10/29/rlb-international-airport-to-be-ready-for-october-31-reopening-of-st-kitts-and-nevis-borders/">

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">CRUISE VESSELS SCHEDULED TO BERTH AT PORT ZANTE MUST ADHERE TO ALL COVID-19 PROTOCOLS</h1>

                
                <div class="jeg_meta_container"></div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T104402.787.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://www.sknis.kn/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="CRUISE VESSELS SCHEDULED TO BERTH AT PORT ZANTE MUST ADHERE TO ALL COVID-19 PROTOCOLS" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T104402.787-750x375.jpg" data-srcset="https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T104402.787-750x375.jpg 750w, https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T104402.787-360x180.jpg 360w" data-sizes="auto" data-expand="700"/></div><p class="wp-caption-text">MINISTER OF TOURISM, TRANSPORT AND PORTS, HON. LINDSAY GRANT</p></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">1.5k</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sknis.kn%2F2020%2F10%2F29%2Fcruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=CRUISE+VESSELS+SCHEDULED+TO+BERTH+AT+PORT+ZANTE+MUST+ADHERE+TO+ALL+COVID-19+PROTOCOLS+via+%40jegtheme&url=https%3A%2F%2Fwww.sknis.kn%2F2020%2F10%2F29%2Fcruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.sknis.kn%2F2020%2F10%2F29%2Fcruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2%2F&title=CRUISE+VESSELS+SCHEDULED+TO+BERTH+AT+PORT+ZANTE+MUST+ADHERE+TO+ALL+COVID-19+PROTOCOLS" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sknis.kn%2F2020%2F10%2F29%2Fcruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.sknis.kn%2F2020%2F10%2F29%2Fcruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2%2F&media=https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T104402.787.jpg&description=CRUISE+VESSELS+SCHEDULED+TO+BERTH+AT+PORT+ZANTE+MUST+ADHERE+TO+ALL+COVID-19+PROTOCOLS" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div><strong>Basseterre, St. Kitts, August 17, 2020 (SKNIS):</strong> Under the advice of Chief Medical Officer Dr. Hazel Laws and the COVID-19 National Task Force, Minister of Tourism, the Honourable Lindsay Grant, said that both cruise ships scheduled to arrive at Port Zante on Wednesday, August 19 must adhere to the NEOC’s (National Emergency Operations Center) Sterile Port Protocol.</p>
<p>Minister Grant, who made the announcement during the Ministry of Tourism, Ports and Transportation Press Conference on August 17 at the Customs and Excise Conference Room in Bird Rock, highlighted that this protocol is “part of the International Health Regulations issued by the World Health Organisation (WHO).</p>
<p>He said that the Vision of the Seas and the Rhapsody of the Seas cruise ships will be docked at Port Zante for an extended period with crew members being quarantined for 14 days onboard.</p>
<p>“The crew has not been in contact with the general public in any other destinations over the past five months, however, they must still adhere to the Federation&#8217;s health and safety protocols,” Minister Grant said.</p>
<p>“Upon arrival on Wednesday, each crew member will be given a PCR molecular test and will be quarantined for the 14 days onboard their respective vessel,” he said.</p>
<p>“At the end of the 14 day quarantine, they will be given a second test. Once the crew receives a negative test, they will be given the option to integrate into our society adhering to the well-known safety measures of social distancing, hand sanitization and wearing of masks,” Minister Grant added.</p>
<p>The Minister of Tourism also outlined that “If any crew members test positive, all crew members will remain onboard of their respective vessel and go through quarantine until the entire crew tests negative.”</p>
<p>“Each ship must have in place its isolation facility for crew if tested positive after 14 days,” he said.</p>
<p>“The Ministry of Health has received all medical records for all the crew members for each cruise ship and there are no overriding health issues as of today,” he further stated.</p>
<p>SCAPA’s pilots will not be required to provide any physical assistance to facilitate berthing for the vessels, and Coast Guard assistance will not be required unless in the case of an emergency.</p>
<p>Minister Grant underscored that the health and safety of the Federation’s citizens and residents are paramount as the nation embarks upon this partnership with Royal Caribbean Cruise Lines.
</p></div>
<div><strong>-30-</strong></div>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block square">
                <a href="https://www.sknis.kn/author/skniseditor/"><img alt='' src='https://secure.gravatar.com/avatar/5738f207c43b449bd2d861c3baf4335a?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5738f207c43b449bd2d861c3baf4335a?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="https://www.sknis.kn/author/skniseditor/">SKNISEditor</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                                    </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts">
                        <a href="https://www.sknis.kn/author/skniseditor/" class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info">
                                                                                    <li class="awpa-email-li">
                                    <a href="mailto:http://lesroywilliams.sknis@gmail.com" class="awpa-email awpa-icon-email"></a>
                                </li>
                                                                        </ul>
                            </div>
        </div>

                                            </div>
                                                
	                            
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sknis.kn%2F2020%2F10%2F29%2Fcruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">77</span></span></a><a href="https://twitter.com/intent/tweet?text=CRUISE+VESSELS+SCHEDULED+TO+BERTH+AT+PORT+ZANTE+MUST+ADHERE+TO+ALL+COVID-19+PROTOCOLS+via+%40jegtheme&url=https%3A%2F%2Fwww.sknis.kn%2F2020%2F10%2F29%2Fcruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">48</span></span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.sknis.kn%2F2020%2F10%2F29%2Fcruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2%2F&title=CRUISE+VESSELS+SCHEDULED+TO+BERTH+AT+PORT+ZANTE+MUST+ADHERE+TO+ALL+COVID-19+PROTOCOLS" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sknis.kn%2F2020%2F10%2F29%2Fcruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.sknis.kn%2F2020%2F10%2F29%2Fcruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2%2F&media=https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T104402.787.jpg&description=CRUISE+VESSELS+SCHEDULED+TO+BERTH+AT+PORT+ZANTE+MUST+ADHERE+TO+ALL+COVID-19+PROTOCOLS" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
	                                            <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_3 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_58374_0_5f9b3a50389de   " data-unique="jnews_module_58374_0_5f9b3a50389de">
                <div class="jeg_block_heading jeg_block_heading_7 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_posts jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.sknis.kn/2020/10/29/ministry-of-health-and-heoc-evaluating-risks-of-participating-in-the-caricom-bubble/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.sknis.kn/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="MINISTRY OF HEALTH AND HEOC EVALUATING RISKS OF PARTICIPATING IN THE CARICOM BUBBLE" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T150724.514-350x250.jpg" data-srcset="https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T150724.514-350x250.jpg 350w, https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T150724.514-120x86.jpg 120w, https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T150724.514-750x536.jpg 750w" data-sizes="auto" data-expand="700"/></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sknis.kn/2020/10/29/ministry-of-health-and-heoc-evaluating-risks-of-participating-in-the-caricom-bubble/">MINISTRY OF HEALTH AND HEOC EVALUATING RISKS OF PARTICIPATING IN THE CARICOM BUBBLE</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sknis.kn/2020/10/29/ministry-of-health-and-heoc-evaluating-risks-of-participating-in-the-caricom-bubble/"><i class="fa fa-clock-o"></i> October 29, 2020</a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Basseterre, St. Kitts, October 29, 2020 (SKNIS): St. Kitts and Nevis has the intention of participating in the CARICOM Bubble and...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.sknis.kn/2020/10/29/health-system-in-st-kitts-and-nevis-is-prepared-for-the-reopening-of-borders/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.sknis.kn/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="HEALTH SYSTEM IN ST. KITTS AND NEVIS IS PREPARED FOR THE REOPENING OF BORDERS" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T150155.692-350x250.jpg" data-srcset="https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T150155.692-350x250.jpg 350w, https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T150155.692-120x86.jpg 120w, https://www.sknis.kn/wp-content/uploads/2020/10/unnamed-2020-10-29T150155.692-750x536.jpg 750w" data-sizes="auto" data-expand="700"/></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sknis.kn/2020/10/29/health-system-in-st-kitts-and-nevis-is-prepared-for-the-reopening-of-borders/">HEALTH SYSTEM IN ST. KITTS AND NEVIS IS PREPARED FOR THE REOPENING OF BORDERS</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sknis.kn/2020/10/29/health-system-in-st-kitts-and-nevis-is-prepared-for-the-reopening-of-borders/"><i class="fa fa-clock-o"></i> October 29, 2020</a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Basseterre, St. Kitts, October 29, 2020 (SKNIS): The health system in St. Kitts and Nevis is prepared for the reopening of...</p>
                    </div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_loadmore ">
                    <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
                </div>
                
            </div>
                
                <script>var jnews_module_58374_0_5f9b3a50389de={"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_7","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":58374,"include_category":"7,6","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":3,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_3"};</script>
            </div></div><div class='jnews-autoload-splitter' data-url="https://www.sknis.kn/2020/10/29/cruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2/" data-title="CRUISE VESSELS SCHEDULED TO BERTH AT PORT ZANTE MUST ADHERE TO ALL COVID-19 PROTOCOLS" data-id="58374" data-prev="https://www.sknis.kn/2020/10/29/rlb-international-airport-to-be-ready-for-october-31-reopening-of-st-kitts-and-nevis-borders/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar   col-md-4">
    <div class="widget widget_fbw_id" id="fbw_id-4"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f9b3a5052108"><h3 class="jeg_block_title"><span>Like Us On Facebook</span></h3></div><div class="fb_loader" style="text-align: center !important;"><img src="https://www.sknis.kn/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget"/></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/sknismedia/ " data-width="300" data-height="650" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false" data-tabs="Array"></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    <div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f9b3a50521c5"><h3 class="jeg_block_title"><span>Featured Video</span></h3></div><div class="textwidget custom-html-widget"><iframe width="300" height="200" src="https://www.youtube.com/embed/wvSlFRTnojg" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f9b3a5052293"><h3 class="jeg_block_title"><span>Listen On Soundcloud</span></h3></div><div class="textwidget custom-html-widget"><iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/668874285&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/sknis" title="SKNIS" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener noreferrer">SKNIS</a> · <a href="https://soundcloud.com/sknis/sets/2019-budget-presentations" title="2019 Budget Presentations" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener noreferrer">2019 Budget Presentations</a></div></div></div><div class="widget widget_categories" id="categories-19"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f9b3a505239c"><h3 class="jeg_block_title"><span>Categories</span></h3></div>
			<ul>
					<li class="cat-item cat-item-7"><a href="https://www.sknis.kn/category/featured/" title="This category posts to &quot;Home Slider&quot; area.">Featured</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.sknis.kn/category/in-the-news/">In The News</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.sknis.kn/category/notices/" title="This category posts to &quot;Notices&quot; area.">Notices</a>
</li>
	<li class="cat-item cat-item-341"><a href="https://www.sknis.kn/category/parliament/">Parliament</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.sknis.kn/category/press-releases/">Press Releases</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.sknis.kn/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div><div class="widget widget_archive" id="archives-8"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f9b3a5052b7c"><h3 class="jeg_block_title"><span>Archives</span></h3></div>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.sknis.kn/2020/10/'> October 2020 </option>
	<option value='https://www.sknis.kn/2020/09/'> September 2020 </option>
	<option value='https://www.sknis.kn/2020/08/'> August 2020 </option>
	<option value='https://www.sknis.kn/2020/07/'> July 2020 </option>
	<option value='https://www.sknis.kn/2020/06/'> June 2020 </option>
	<option value='https://www.sknis.kn/2020/05/'> May 2020 </option>
	<option value='https://www.sknis.kn/2020/04/'> April 2020 </option>
	<option value='https://www.sknis.kn/2020/03/'> March 2020 </option>
	<option value='https://www.sknis.kn/2020/02/'> February 2020 </option>
	<option value='https://www.sknis.kn/2020/01/'> January 2020 </option>
	<option value='https://www.sknis.kn/2019/12/'> December 2019 </option>
	<option value='https://www.sknis.kn/2019/11/'> November 2019 </option>
	<option value='https://www.sknis.kn/2019/10/'> October 2019 </option>
	<option value='https://www.sknis.kn/2019/09/'> September 2019 </option>
	<option value='https://www.sknis.kn/2019/08/'> August 2019 </option>
	<option value='https://www.sknis.kn/2019/07/'> July 2019 </option>
	<option value='https://www.sknis.kn/2019/06/'> June 2019 </option>
	<option value='https://www.sknis.kn/2019/05/'> May 2019 </option>
	<option value='https://www.sknis.kn/2019/04/'> April 2019 </option>
	<option value='https://www.sknis.kn/2019/03/'> March 2019 </option>
	<option value='https://www.sknis.kn/2019/02/'> February 2019 </option>
	<option value='https://www.sknis.kn/2019/01/'> January 2019 </option>
	<option value='https://www.sknis.kn/2018/12/'> December 2018 </option>
	<option value='https://www.sknis.kn/2018/11/'> November 2018 </option>
	<option value='https://www.sknis.kn/2018/10/'> October 2018 </option>
	<option value='https://www.sknis.kn/2018/09/'> September 2018 </option>
	<option value='https://www.sknis.kn/2018/08/'> August 2018 </option>
	<option value='https://www.sknis.kn/2018/07/'> July 2018 </option>
	<option value='https://www.sknis.kn/2018/06/'> June 2018 </option>
	<option value='https://www.sknis.kn/2018/05/'> May 2018 </option>
	<option value='https://www.sknis.kn/2018/04/'> April 2018 </option>
	<option value='https://www.sknis.kn/2018/03/'> March 2018 </option>
	<option value='https://www.sknis.kn/2018/02/'> February 2018 </option>
	<option value='https://www.sknis.kn/2018/01/'> January 2018 </option>
	<option value='https://www.sknis.kn/2017/12/'> December 2017 </option>
	<option value='https://www.sknis.kn/2017/11/'> November 2017 </option>
	<option value='https://www.sknis.kn/2017/10/'> October 2017 </option>
	<option value='https://www.sknis.kn/2017/09/'> September 2017 </option>
	<option value='https://www.sknis.kn/2017/08/'> August 2017 </option>
	<option value='https://www.sknis.kn/2017/07/'> July 2017 </option>
	<option value='https://www.sknis.kn/2017/06/'> June 2017 </option>
	<option value='https://www.sknis.kn/2017/05/'> May 2017 </option>
	<option value='https://www.sknis.kn/2017/04/'> April 2017 </option>
	<option value='https://www.sknis.kn/2017/03/'> March 2017 </option>
	<option value='https://www.sknis.kn/2017/02/'> February 2017 </option>
	<option value='https://www.sknis.kn/2017/01/'> January 2017 </option>
	<option value='https://www.sknis.kn/2016/12/'> December 2016 </option>
	<option value='https://www.sknis.kn/2016/11/'> November 2016 </option>
	<option value='https://www.sknis.kn/2016/10/'> October 2016 </option>
	<option value='https://www.sknis.kn/2016/09/'> September 2016 </option>
	<option value='https://www.sknis.kn/2016/08/'> August 2016 </option>
	<option value='https://www.sknis.kn/2014/05/'> May 2014 </option>
	<option value='https://www.sknis.kn/2014/04/'> April 2014 </option>

		</select>

<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("archives-dropdown-8");function onSelectChange(){if(dropdown.options[dropdown.selectedIndex].value!==''){document.location.href=this.options[this.selectedIndex].value;}}dropdown.onchange=onSelectChange;})();
//]]></script>
			</div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-58374 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive elementor-default elementor-kit-51314"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-57656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-57656"><a href="https://www.sknis.kn/">Home</a></li>
<li id="menu-item-56993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56993"><a href="https://www.sknis.kn/about/">About</a></li>
<li id="menu-item-56994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56994"><a href="https://www.sknis.kn/contact/">Contact Us</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> Call us: (869) 467-1416</strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2020 SKNIS - St. Kitts and Nevis Information Service | Developed by Department of  Technology </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/sknismedia/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.youtube.com/channel/UCOblxaqxpfviaLV1oBEX02g" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sknis.kn/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-56966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56966"><a href="https://www.sknis.kn/contact/">Contact Us</a></li>
<li id="menu-item-56967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56967"><a href="https://www.sknis.kn/">Homepages</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/sknismedia/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.youtube.com/channel/UCOblxaqxpfviaLV1oBEX02g" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 SKNIS - St. Kitts and Nevis Information Service | Developed by Department of  Technology</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla=["view_counter"]</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.sknis.kn%2F2020%2F10%2F29%2Fcruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2%2F" data-image-url="" data-title="CRUISE+VESSELS+SCHEDULED+TO+BERTH+AT+PORT+ZANTE+MUST+ADHERE+TO+ALL+COVID-19+PROTOCOLS"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.sknis.kn%2F2020%2F10%2F29%2Fcruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2%2F" data-image-url="" data-title="CRUISE+VESSELS+SCHEDULED+TO+BERTH+AT+PORT+ZANTE+MUST+ADHERE+TO+ALL+COVID-19+PROTOCOLS+via+%40jegtheme"><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' id='contact-form-7-js-extra'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/www.sknis.kn\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
//]]></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-includes/js/comment-reply.min.js?ver=5.5.2' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>var mejsL10n={"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script>
<script type='text/javascript' src='https://www.sknis.kn/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>//<![CDATA[
var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
//]]></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>//<![CDATA[
var jnewsoption={"login_reload":"https:\/\/www.sknis.kn\/2020\/10\/29\/cruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"58374","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.sknis.kn","zoom_button":"0","autoload_limit":"10","autoload_content":""};
//]]></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.1.4' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sknis.kn/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.1.4' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.sknis.kn/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=7.0.3' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>//<![CDATA[
var jnews_select_share={"is_customize_preview":""};
//]]></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=7.0.4' id='jnews-weather-js'></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>
<script type='text/javascript' id='milapfbwidgetscript-js-extra'>//<![CDATA[
var milapfbwidgetvars={"app_id":"503595753002055","select_lng":"en_US"};
//]]></script>
<script type='text/javascript' src='https://www.sknis.kn/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0' id='milapfbwidgetscript-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sknis.kn\/2020\/10\/29\/cruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2\/"},"dateCreated":"2020-10-29 10:47:54","datePublished":"2020-10-29 10:47:54","dateModified":"2020-10-29 14:47:54","url":"https:\/\/www.sknis.kn\/2020\/10\/29\/cruise-vessels-scheduled-to-berth-at-port-zante-must-adhere-to-all-covid-19-protocols-2\/","headline":"CRUISE VESSELS SCHEDULED TO BERTH AT PORT ZANTE MUST ADHERE TO ALL COVID-19 PROTOCOLS","name":"CRUISE VESSELS SCHEDULED TO BERTH AT PORT ZANTE MUST ADHERE TO ALL COVID-19 PROTOCOLS","articleBody":"<div><strong>Basseterre, St. Kitts, August 17, 2020 (SKNIS):<\/strong>\u00a0Under the advice of Chief Medical Officer Dr. Hazel Laws and the COVID-19 National Task Force, Minister of Tourism, the Honourable Lindsay Grant, said that both cruise ships scheduled to arrive at Port Zante on Wednesday, August 19 must adhere to the NEOC\u2019s (National Emergency Operations Center) Sterile Port Protocol.\r\n\r\nMinister Grant, who made the announcement during the Ministry of Tourism, Ports and Transportation Press Conference on August 17 at the Customs and Excise Conference Room in Bird Rock, highlighted that this protocol is \u201cpart of the International Health Regulations issued by the World Health Organisation (WHO).\r\n\r\nHe said that the Vision of the Seas and the Rhapsody of the Seas cruise ships will be docked at Port Zante for an extended period with crew members being quarantined for 14 days onboard.\r\n\r\n\u201cThe crew has not been in contact with the general public in any other destinations over the past five months, however, they must still adhere to the Federation's health and safety protocols,\u201d Minister Grant said.\r\n\r\n\u201cUpon arrival on Wednesday, each crew member will be given a PCR molecular test and will be quarantined for the 14 days onboard their respective vessel,\u201d he said.\r\n\r\n\u201cAt the end of the 14 day quarantine, they will be given a second test. Once the crew receives a negative test, they will be given the option to integrate into our society adhering to the well-known safety measures of social distancing, hand sanitization and wearing of masks,\u201d Minister Grant added.\r\n\r\nThe Minister of Tourism also outlined that \u201cIf any crew members test positive, all crew members will remain onboard of their respective vessel and go through quarantine until the entire crew tests negative.\u201d\r\n\r\n\u201cEach ship must have in place its isolation facility for crew if tested positive after 14 days,\u201d he said.\r\n\r\n\u201cThe Ministry of Health has received all medical records for all the crew members for each cruise ship and there are no overriding health issues as of today,\u201d he further stated.\r\n\r\nSCAPA\u2019s pilots will not be required to provide any physical assistance to facilitate berthing for the vessels, and Coast Guard assistance will not be required unless in the case of an emergency.\r\n\r\nMinister Grant underscored that the health and safety of the Federation\u2019s citizens and residents are paramount as the nation embarks upon this partnership with Royal Caribbean Cruise Lines.\r\n<\/div>\r\n<div><strong>-30-<\/strong><\/div>","author":{"@type":"Person","name":"SKNISEditor","url":"https:\/\/www.sknis.kn\/author\/skniseditor\/"},"articleSection":["Featured","In The News"],"image":{"@type":"ImageObject","url":"https:\/\/www.sknis.kn\/wp-content\/uploads\/2020\/10\/unnamed-2020-10-29T104402.787.jpg","width":1020,"height":680},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.sknis.kn","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/sknismedia\/","https:\/\/www.youtube.com\/channel\/UCOblxaqxpfviaLV1oBEX02g"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"CRUISE VESSELS SCHEDULED TO BERTH AT PORT ZANTE MUST ADHERE TO ALL COVID-19 PROTOCOLS","published":"2020-10-29 10:47:54","updated":"2020-10-29 14:47:54"}</script>
</body>
</html>
